Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2

Описание:
Представляю вашему вниманию модуль выдачи предупреждений пользователям для CMS DLE. Модуль был выполнен под заказ, для одного из клиентов.

Возможности:
- Включение / отключение модуля
- Указывать список групп, которым разрешено выдавать предупреждения пользователям.
- ЛС при выдачи предупреждения
- ЛС при удалении предупреждения
- Указывать количество предупреждений после которого пользователь будет автоматически забанен
- Указывать количество дней бана
- Дополнительные блокировки
- Выдача блокировки добавления новостей, комментариев или новостей и комментариев и выбор времени блокировки во время выдачи предупреждения
- Указывать максимальное количество дней бана
- Бан по IP
- Количество дней бана IP
- Шаблон предупреждений (например: За спам, Флуд, Бранные выражения)
- Указывать количество предупреждений, которые выводить на 1 странице или в профиле
- Вывод предупреждений пользователя как в профиле, так и на отдельной странице
- Работает на ajax
- Выдача предупреждений через админпанель
Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2Модуль предупреждения DLE 9.8 - 13.1, Warned 1.2
ver. 1.0 (01.02.2017)
- проверена работа на DLE 11.2

ver. 1.0 (17.05.2015)
- вышел в свет

Рекомендуем посмотреть